Yardım S7 edge Hafıza kartına taşıma sorunu


Czshow35

Czshow35

Üye
    Konu Sahibi
Merhaba arkadaşlar 16 gb hafıza kartım var ve içine fotoğraf falan atmıştım bütün fotoğraflarım videolarım dosyalarım bozuldu rarlar 32 kb olarak görünüyor sorunun kartta olduğunu düşünerek sandisk class10 8gb yeni bir kart aldım ve kalan sağlam fotoğraflarımda bozulmasın diye karta sadece 1 tane fotoğraf attım ilkten sorunsuz açıyor az bi zaman sonra oda açılmıyor video rar falan taşımaya çalıştığımda dosya taşınamadı hatası alıyorum dosya boyutundan kaynaklanmadığını biliyorum kartı düzgünce okuyor,biçimlendiriyor sadece kimi bozuluyor kimi taşınamıyor bu neden kaynaklanır sizce ?
Görüntü bu:
 
KomiserMemoli_12

KomiserMemoli_12

Üye
Komple telefonu tarat. Virüs çıkmazsa tekrar stock rom kur. Yüklediğin uygulamalardan bir tanesi sistem dosyalarına zarar vermiş olabilir.
 
Czshow35

Czshow35

Üye
    Konu Sahibi
Yani sorunum yazılımsal Sorun donanımda olsa kartı hiç okumaz değilmi
 
Wandeta

Wandeta

Üye
Benim fotograflarımda bozulmuştu çekim esnasında düzgün çekiyordu galeriden baktıgımda resimlerin bir tarafı gri renkti..
U 3 destekli bir hafiza kart iyi olur Class 10 da artık yavas kalıyor.Düşük bir kart uyum saglamıyor üst düzey telefonlara

Team 32 GB class10 kart vardı S 2 telefonumda sorunsuz çalısırken S 7 edgede sıkıntı çıkarttı kartı okuyordu biçimlendiriyordu ama resimleri bozdu dosya denemedim hiç.

Samsung 64gb Evo Plus Micro Sd Hafıza Kartı C10 U3 4k 100mb/s
bunu aldım sıkıntı kalmadı
 
Son düzenleme:
Symbianist

Symbianist

Üye
Merhaba.
Cihaz rootlu mu? Bir de data kablosu ile bilgisayara bağlayıp dosyalara baktınız mı ?
Yine aynı mı görünüyor?
Nod32 ile taratıp bir bakabilirsiniz. Bendeki bir problemi çözmüştü.
 
Czshow35

Czshow35

Üye
    Konu Sahibi
Yaklaşık 6-7 ay sorunsuz kullandım sonrasında bu şekilde sorun başıma geldi bazı fotoğraflarım dediğiniz gibi yarısı düzgün yarısı gri idi.
Rom yüklemeyi deniycem eğer başarılı olmaz ise dediğiniz gibi yeni bir kart bakacağım.
Bilgisayardada aynı gözüküyor rootlu değil avast yüklü ama çözüme ulaşamadım
 
Wandeta

Wandeta

Üye
Yaklaşık 6-7 ay sorunsuz kullandım sonrasında bu şekilde sorun başıma geldi bazı fotoğraflarım dediğiniz gibi yarısı düzgün yarısı gri idi.
Rom yüklemeyi deniycem eğer başarılı olmaz ise dediğiniz gibi yeni bir kart bakacağım.
Bilgisayardada aynı gözüküyor rootlu değil avast yüklü ama çözüme ulaşamadım
Bende birkaç ay sorunsuz kullandım sonra resımlerimi bozdu ve bir gün kart takılı olmasına ragmen kart okumadı yani dosyalarıma girdıgımda kart takılı olmasına ragmen gözükmüyordu SD kart takın diyordu hiç bir şey yapmadım telefona yeni kart aldım sıkıntı yok yukarda yazdıgım gibi bir kart
 
Symbianist

Symbianist

Üye
Karttan diyeceğim ama ikinci kartta da aynı sorunun olması ilginç
 




MaxiCep.com internet sitesi 5651 Sayılı Kanun’un 2. maddesinin 1. fıkrasının m) bendi ile aynı kanunun 5. maddesi kapsamında BTK kurumu tarafından onaylı Yer Sağlayıcı olarak faaliyet göstermektedir. İçerikler, ön onay olmaksızın tamamen kullanıcılar tarafından oluşturulmaktadır.

MaxiCep.com; Yer sağlayıcı olarak, kullanıcılar tarafından oluşturulan içeriği ya da hukuka aykırı paylaşımı kontrol etmekle ya da araştırmakla yükümlü değildir.

MaxiCep.com’un yer sağladığı içeriğin 5651 Sayılı Kanun’un 8 ila 9. maddelerine aykırı şekilde; kişilik haklarınızı ihlal ettiğini ya da hukuka aykırı olduğunu düşünüyorsanız Buradan yada [email protected] mail adresine e-mail göndererek iletişime geçerek bildirebilirsiniz.

Bildirimleriniz dikkatle ve özenle incelenmekte olup kişilik haklarınızın ihlali ya da hukuka aykırılığın tespiti halinde mevzuat kapsamında en kısa sürede işlem yaparak bilgi vereceğiz.
Üst Alt